Adobe Flash 10.1 поддержит не все телефоны на Android 2.2

Adobe FlashКомпания Adobe, разработчик популярной технологии Flash, заявила, что не все устройства, работающие под управлением операционной системы Android 2.2, смогут работать с последней версией Flash 10.1. Для успешного запуска плагина коммуникатор должен будет отвечать определенным минимальным системным требованиям. В частности, согласно официальному сайту Adobe, устройство должно быть оснащено VGA-экраном, процессором с тактовой частотой не ниже 550 МГц и поддержкой аппаратного ускорения обработки векторной графики и операций с плавающей запятой. Это означает, что при наличии в телефоне WVGA-экрана для работы Flash 10.1 понадобится уже процессор Cortex A8 с тактовой частотой 800 МГц.

На сегодняшний день поддержка плагина Flash 10.1 официально подтверждена для таких коммуникаторов, как Google Nexus One, HTC EVO 4G, HTC Desire, Motorola Droid, Droid 2 и Droid X.

Что сказать, требования достаточно жесткие и если топовые модели могут им соответствовать, то для большинства уже имеющихся на рынке реализовать поддержку Flash 10.1 будет проблематично.

По материалам Android Community.


Видите неточности, неполную или неверную информацию? Знаете, как сделать статью лучше?

Хотите предложить для публикации фотографии по теме?

Пожалуйста, помогите нам сделать сайт лучше! Оставьте сообщение и свои контакты в комментариях - мы свяжемся с Вами и вместе сделаем публикацию лучше!

Нет комментариев

Спасибо! Ваш комментарий появится после проверки.
Добавить комментарий

Портал о мобильных устройствах HTC. Обзоры, описания, слухи, советы и полезная информация.